UK Stationary Engine Forum
 

Go Back   UK Stationary Engine Forum > Main Engine Section > General Issues

Reply
 
Thread Tools Display Modes
Old 28-11-17, 10:22 AM   #31
nickh
Forum Supporter 2013
 
nickh's Avatar
 
Join Date: Feb 2011
Location: Middx.
Posts: 12,977
Default

Thanks, confirms that mine has been rewired internally.

NHH
nickh is offline   Reply With Quote
Old 29-11-17, 09:43 PM   #32
Harddisk25
Forum Supporter 2013
 
Harddisk25's Avatar
 
Join Date: Jan 2013
Location: New Bolingbroke, Lincolnshire
Posts: 93
Default

Evening all, Just a quick update. I've managed to get the marvil sparking tonight, all being well tomorrow I'm hoping to get her running again.

1.jpg

89.jpg
Harddisk25 is offline   Reply With Quote
Old 01-12-17, 11:26 AM   #33
Harddisk25
Forum Supporter 2013
 
Harddisk25's Avatar
 
Join Date: Jan 2013
Location: New Bolingbroke, Lincolnshire
Posts: 93
Default

Morning all, Tried to get the Marvil started today. Got a couple of pops but that's it.

Any ideas?

Thanks Chris
Harddisk25 is offline   Reply With Quote
Old 16-12-17, 11:47 AM   #34
Andrew46
Forum Light User
 
Join Date: Apr 2017
Location: Northallerton
Posts: 23
Default

Harddisk25
Did you manage to get your mar-vil going in the end.
Andrew46 is offline   Reply With Quote
Old 17-12-17, 07:03 PM   #35
Harddisk25
Forum Supporter 2013
 
Harddisk25's Avatar
 
Join Date: Jan 2013
Location: New Bolingbroke, Lincolnshire
Posts: 93
Default

Quote:
Originally Posted by Andrew46 View Post
Harddisk25
Did you manage to get your mar-vil going in the end.
Hi, Andrew. I had it running for a couple of seconds after a new condenser but that's it. I've also put it new points and awaiting on a new coil. Shes sparking ok but not strong enough to start again.
Harddisk25 is offline   Reply With Quote
Old 19-12-17, 02:29 PM   #36
Harddisk25
Forum Supporter 2013
 
Harddisk25's Avatar
 
Join Date: Jan 2013
Location: New Bolingbroke, Lincolnshire
Posts: 93
Default

I've got the Mar-Vil running at long last, Just wanted a new mag setup. Here's a video of it running: https://youtu.be/Y53KWyLDivw
Harddisk25 is offline   Reply With Quote
Old 19-12-17, 04:05 PM   #37
woodsman
Senior Member
 
Join Date: Apr 2017
Location: Gods own county - Yorkshire
Posts: 276
Default

Well done - dead jealous
__________________
Regards Paul

Tha can alus tell a Yorkshireman - but tha can't tell him much.
woodsman is offline   Reply With Quote
Old 19-12-17, 06:02 PM   #38
Robotstar5
Senior Member
 
Robotstar5's Avatar
 
Join Date: Jun 2017
Location: Birmingham
Posts: 1,375
Default

Looks and sounds good does the generator work or is it next on the list?.

Stuart.
__________________
If you can't fix it with a hammer, it's an electrical problem.
Robotstar5 is offline   Reply With Quote
Old 19-12-17, 09:40 PM   #39
Harddisk25
Forum Supporter 2013
 
Harddisk25's Avatar
 
Join Date: Jan 2013
Location: New Bolingbroke, Lincolnshire
Posts: 93
Default

Quote:
Originally Posted by Robotstar5 View Post
Looks and sounds good does the generator work or is it next on the list?.

Stuart.
Hi Stuart, Thanks for the comment. The generator is next on the list as it needs a replacement 2" pulley and v-belt. Also got to sort out a kill switch for it.
Harddisk25 is offline   Reply With Quote
Old 19-12-17, 10:19 PM   #40
Hornet 6
Forum Supporter 2013
 
Hornet 6's Avatar
 
Join Date: Apr 2016
Location: Rochford
Posts: 2,313
Default

Quote:
Originally Posted by Harddisk25 View Post
Also got to sort out a kill switch for it.
Does it not haver a fuel shutoff below the carb ?

Neil.
__________________
Wolseley WD 8, Stuart Turner P5, Maytag 92, Kubota KND3, Maytag 72.
Hornet 6 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.