UK Stationary Engine Forum
 

Go Back   UK Stationary Engine Forum > Main Engine Section > Restorations Section

Reply
 
Thread Tools Display Modes
Old 16-07-15, 05:28 PM   #1
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default Jap 2a Restoration

This has been an ongoing project for about a year now and still its not even running yet. I thought I should start a thread about progress I make from this point on. So far I have managed to stop a leak through the air intake on the carb by buying a new carb but then I had no spark so I replaced the condenser with an old victa mower one which has been laying outside for years and I get a weak spark so next step is to get a brand new condenser and see if that makes a difference. I will get a multimeter and test the coil if that doesn't work
Sorry no pictures yet I didn't really think of making a thread when I started

Hopefully some updates soon!
__________________
bobskiebudgie is offline   Reply With Quote
Old 16-07-15, 06:31 PM   #2
sidevalve
Senior Member
 
sidevalve's Avatar
 
Join Date: Sep 2007
Location: Co Durham
Posts: 801
Thumbs up

Think I might have a complete backplate - coil / points / condenser the lot if you are interested. Only want cost of postage unless you can get it picked up from Durham area.
Just to be sure [found it in a box of bits] can you post a pic of yours if you are interested.
sidevalve is offline   Reply With Quote
Old 16-07-15, 10:20 PM   #3
Scott
Senior Member
 
Join Date: Feb 2011
Location: Warwick in QLD in Australia
Posts: 265
Default

Quote:
Originally Posted by bobskiebudgie View Post
I replaced the condenser with an old victa mower
Well blow me down.
I never would have thought a Victa would find it's way to Scotland.
Take a picture of the Victa too if you could.

Cheers Scott
Scott is offline   Reply With Quote
Old 19-07-15, 04:12 PM   #4
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

Quote:
Originally Posted by sidevalve View Post
Think I might have a complete backplate - coil / points / condenser the lot if you are interested. Only want cost of postage unless you can get it picked up from Durham area.
Just to be sure [found it in a box of bits] can you pic of yours if you are interested.
PM sent, il upload a picture of the magneto here too and also send you one if I can figure out how. Thanks.
__________________
bobskiebudgie is offline   Reply With Quote
Old 19-07-15, 04:16 PM   #5
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

Quote:
Originally Posted by Scott View Post
Well blow me down.
I never would have thought a Victa would find it's way to Scotland.
Take a picture of the Victa too if you could.

Cheers Scott
Had a couple of victas original is long gone just the engine was left which was where the condenser came from, my other was broken for a while bit i found another on Gumtree, the model without the grass box and swapped over the engines. Great mowers shame they can't be imported any more. Il upload a picture soon after it stops raining. (Maybe tommorow)
__________________
bobskiebudgie is offline   Reply With Quote
Old 22-07-15, 01:41 PM   #6
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

Here is the magneto notice the victa condenser. Not got a picture of the victa yet but I will take one at some point!
__________________
bobskiebudgie is offline   Reply With Quote
Old 03-08-15, 08:24 PM   #7
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Thumbs up Thanks to sidevalve!

I received a full magneto from sidevalve for free! Thank you so much! I have an update I finally got round to trying the condenser from it and the jap fired up! A little but of adjusting and it was running good with a bit of backfire not sure why that is or if its just normal. I have a video of it running I will upload to YouTube soon. Strange thing was I actually had a dream last night that it was running
Couldn't be happier with it just a small fuel leak from the pipe to fix and a paint and it will be good as new. Then il move onto the villiers. Thanks again sidevalve and all the people who gave advice I couldn't have done it without this forum
EDIT-
Forgot to say the spark is still yellow but seems to run the engine now. Anyone know why this could be?
__________________

Last edited by bobskiebudgie; 03-08-15 at 09:46 PM.
bobskiebudgie is offline   Reply With Quote
Old 03-08-15, 10:02 PM   #8
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

Here is a link to the video. I couldn't figure out how to actually embed it
https://www.youtube.com/watch?v=HXCyRKawuSo
__________________
bobskiebudgie is offline   Reply With Quote
Old 04-08-15, 11:28 AM   #9
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

Fixed the fuel leak today and tightened everything up. Now the engine is mechanically sound I just need to paint it and that will be that done.
Il try and get a few pictures of the engine for some before pictures and then take some when it is painted.
__________________
bobskiebudgie is offline   Reply With Quote
Old 20-08-15, 08:09 PM   #10
bobskiebudgie
Senior Member
 
Join Date: Dec 2012
Location: Stirling,Scotland
Posts: 205
Default

I am in the process of painting the engine now, I'm sorry I don't take many pictures I always get so excited I forget lol. Anyway all the cowling is primed the exhaust and tank straps are painted and I have started to paint the cowling blue using halfords paint. Unfortunately I have run out and my local halfords don't have any left
Il need to travel further afield to get some.

Cameron
__________________
bobskiebudgie is offline   Reply With Quote
Reply

Bookmarks

Tags
engine, jap, magneto, restoration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.