UK Stationary Engine Forum
 

Go Back   UK Stationary Engine Forum > Main Engine Section > Suppliers > Ignition, Magnetos, Plugs etc

Reply
 
Thread Tools Display Modes
Old 05-07-18, 03:09 PM   #11
nickh
Forum Supporter 2013
 
nickh's Avatar
 
Join Date: Feb 2011
Location: Middx.
Posts: 13,031
Default

Definitely going then - I need to have a long hard think about B&S 'lifeboat' set.

NHH
nickh is offline   Reply With Quote
Old 05-07-18, 06:28 PM   #12
Windrush
Forum Supporter 2011
 
Windrush's Avatar
 
Join Date: Apr 2008
Location: Matlock, Derbyshire.
Posts: 6,970
Default

Quote:
Originally Posted by nickh View Post
Definitely going then - I need to have a long hard think about B&S 'lifeboat' set.

NHH
Well Nick if it isn't being shown at rallies etc then it might as well go. Says me with a whole load of stuff that hasn't seen daylight for ages or still requires finishing off!

Pete.
Windrush is offline   Reply With Quote
Old 13-07-18, 04:41 PM   #13
Mister_D_Lister
Forum Supporter 2013
 
Mister_D_Lister's Avatar
 
Join Date: Aug 2007
Location: Old Bilsthorpe, Nottinghamshire
Posts: 2,162
Default

Finally got chance to have a look at the Wico A. Unfortunately the ignition condenser I ordered is too big for the mag so it's lashed up externally having removed a points cover clip to allow me to screw it into its mounting hole for earthing.


Spun the mag over by hand - the spark seemed bigger so went for broke & put it on the engine. Filled the carb, fitted the plug and pulled it over with the rope - it started first pull taking me completely by surprise .


Clearly although the condenser looked ok on a meter there was enough leakage to suppress the spark under compression.


I have another condenser on order, hopefully this one will fit inside the mag!


Paul.
__________________
1934 Stuart Turner R3
1953 BSA 300W charging set
Mister_D_Lister is offline   Reply With Quote
Old 13-07-18, 05:08 PM   #14
Chippie
Senior Member
 
Join Date: Mar 2011
Location: Heritage Green Backworth, Newcastle
Posts: 520
Default

Oh....deep joy, glad you got it running....
Chippie is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.