UK Stationary Engine Forum
 

Go Back   UK Stationary Engine Forum > Main Engine Section > Engine-Specific Forum Sections > Lister D & F

Reply
 
Thread Tools Display Modes
Old 20-08-17, 10:06 PM   #21
malcolm Tierney
Forum Light User
 
Join Date: Jul 2017
Location: Saint Mary Cray, Kent, United Kingdom
Posts: 6
Default

Hm.
I bought a third carburettor and fitted it with a new inlet valve and spring. I also used the valve seat from one of the old carburettors as the one present was corrode and badly pitted. I turned the engine over and it started first time. the exhaust was a bit black so I adjusted the needle a little under the normal setting and the exhaust ran clean. I then shut it down which happened a lot faster than last time. It has not started since though. I checked the plug. It was clean and sparking. When I shut the engine down it was barely warm.
Why if the plug is clean would I be unable to re-start a nearly cold engine?

I think that I have a special bad voodoo for internal combustion engines.

Perhaps I should tinker with the timing next especially as it did back fire once or twice. This would indicate ignition too late would it not?

Regards,
Malcolm
malcolm Tierney is offline   Reply With Quote
Old 21-08-17, 07:25 AM   #22
philipagri
Senior Member
 
philipagri's Avatar
 
Join Date: Sep 2009
Location: ceredigion, wales
Posts: 278
Default

Sounds like a magneto problem.
You say you have a spark when testing the plug but is the spark strong enough when under compression? Before altering thee timing I would check the magneto, is the condenser an old one or has it already been replaced, (usually done with a more modern car condenser that will fit in the space).
Both coil and condenser can be checked using a meter, I know there are other threads on here giving the values you should expect from them or someone else reading this thread may know.
Philip
philipagri is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.