UK Stationary Engine Forum

UK Stationary Engine Forum (http://www.stationary-engine.net/forum/index.php)
-   Forum Help & FAQ's Section (http://www.stationary-engine.net/forum/forumdisplay.php?f=96)
-   -   Bullguard rejecting site (http://www.stationary-engine.net/forum/showthread.php?t=44894)

Old Lister D 29-10-17 03:16 PM

Bullguard rejecting site
 
why does my Bullguard anti virus keep stopping me from accessing this site, it keeps saying the connection is not secure and information submitted can be viewed by others like passwords and conversations.
Each time I come to this site I have to click on "carry on to site, not recommended).

I have submitted a false negative to Bullguard but still the same.

Does any one else have the same problem and have you solved it.

Syd

listerdiesel 29-10-17 03:40 PM

Not heard of that one before, Paul, the AV or the problem.

Peter

skankin_giant 29-10-17 04:09 PM

It's probably Bullguard, can't say I've heard a good thing about it. normally referred to as Bullsh**.

Mister_D_Lister 30-10-17 08:45 PM

It's just because it's a plain http connection not an end-to-end secure https. In theory your login details can be intercepted in clear text rather than encrypted in an https stream. You should be able to set an exception in most 'net security packages.

Paul.

Old Lister D 17-11-17 10:07 AM

1 Attachment(s)
Attachment 23887

This is what I keep getting

listerdiesel 17-11-17 10:41 AM

The hosting company had an issue with one of their customers getting into a bunfight with wordpress.com.

That was resolved, but it resulted in a black flag for the hosters which then affects all of their customers, including us.

Peter


All times are GMT +1. The time now is 07:39 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.